Server authentication failed error 10010 please help

Today, before the server reset i was playing no problem , after that i get this error and can’t play the game anymore. Also i don’t use vpn. Please, someone help.

1 Like

Hello @R3dr0s1d,

Hope you are doing well,

I’m so sorry about the issue you are having with the servers while starting the game.

For which I’d suggest you to perform the troubleshooting mentioned on :arrow_double_down:

Also you can try turning off IPv6 and then check if it fixes the problem or not.

Here are the steps for the same. :arrow_down_small:

  • From the Start/Windows Menu, select Settings.
  • Select Network and Internet.
  • In the Status section, under Change your network settings, select Change adapter options.
  • When the Network Connections window opens, right-click your network connection.
  • Select Properties.
  • Scroll to Internet Protocol version 6.
  • Uncheck the Internet Protocol Version 6 (TCP/IPv6) box.
  • Select OK to save your changes for the selected network adapter.
  • Try launching the game again. A PC restart may be necessary.

Hope this helps! :magic_wand:

1 Like


I am canadian, and ever since rogers went down and then came back online, I cant even play lost ark anymore… I have tried all trouble shooting steps, this is ridiculous.

Its either this error at the server screen, or the other error cannot connect to servers blah blah… come on SMG revert whatever changes you guys recently made… there are 100s if not 1000s of players being effected by this…

EDIT: I just disabled my ethernet connection and went wifi and its working… please support use this information… its something to do with ethernet connection


I don’t know if disabling the ipv6 or the settings tweaking that i did worked, but its fixed now. Thank you for the help!


Thank you for the confirmation @R3dr0s1d, I’m glad that we were able to fix it for you :smile:

1 Like

Hello @jordanlaforme, thank you for your insight.

We really appreciate that! :pray:

1 Like


Hey again, I put an edit in my post but just to bring light to it again,

I have been having all 3 of the major issues, cant authenticate, cant connect to server and EAC , ever since rogers comms came back online… as like half my country’s internet was down for a day. Prior to that I never had a single problem at all ever.

I have tried all trouble shooting processes, done everything in every post even downloaded some of those janky tunneling programs and nothing worked… Then on a wim, I just disabled my ethernet connection and connected to the same router wirelessly and it worked like a charm.

I hope this can help you guys pin point the problem and resolve it because id rather not play wirelessly.


Hi @jordanlaforme it sounds to me that you have proven there is something “odd” about the network connection used by your wired ethernet connection.

You could try

  • Click the Windows Start button and select the Settings cog.
  • Under Windows Settings, select Network & Internet.
  • Select VPN from the left menu and turn both those VPN settings off listed under the advanced settings.

Good Luck :+1:

omg they both were selected as on…

probably from the time i had nord vpn…

its so weird that all of a sudden that matters… anyway once im done doing my stuff… i will disable my wifi… log out and try it now with those 2 options off.

thanks so much man.

1 Like

Day 6 and still no update…