Side quest "Childs Play"

For the side quest “Childs Play” I did not auto learn or receive a skill book to learn the surrender emote and can not complete the quest. Please help.

It happens the same to me. I tried to abandon the quest, log in and log out… nothing woks, the tome that is suposed to teach me “/surrender” is not in the inventory

Hello @Hellstrum and @fonycas, welcome to our forums!

I’m sorry to hear about this issue with your game, before we start working on a solution I wanna know if you have done any sort of troubleshooting so I can take that into consideration?

I’ll be waiting!


1 Like

Nothing besides abandon/retake the quest or log in/out

Understood, while I continue to research for a solution please try this:

Please verify the integrity of game with the Steam integrity check.

And let me know if that changes anything!


So far I’ve abandoned the quest a few times, re logged and even tried re installing.

And what happens if you try to manually type “/surrender” ingame?

Just says I don’t have the emote yet

I am also running into this problem. Is there a known solution for this?

Hello! :mage:
I’m sorry to hear that the isue persists after thetroubleshooting that has been tried. In case that you have not been able to fix it yet, I would strongly suggest that you contact our Live Chat Team so they can help you raise a ticket in order to come up with a solution for this issue ASAP! In order to do this, please click on the following link: Contact Us | Amazon Games
Hope this helps, Farewell! :crossed_swords:

Their solution for it is to just not do it.

The surrender emote doesn’t come from the quest, surprisingly. You get it from an earlier quest in Luterra Castle. You might not have done that one? It’s called Rebuilding Luterra.


Hi, Im having the same issue. No troubleshooting (validating on steam and abandoning the quest) seems to have worked so Im just a little stuck on what to do now

rebuilding luterra is a main quest, everyone should have done it, it is at my completed quests, however I don’t have the emote or the book as well

I have the exact same bug. I’ve also already completed Rebuilding Luterra and I don’t have the emote book or emote learned.

same here

I also have the same bug, saying that I do not know the emote yet. :expressionless:

same problem here. please let us know if anyone finds a solution for this

same thing for me. Looking for a solution please