Sound gone after headphones go idle

There’s an issue with wireless headphones, or generally sound output changing. Since most wireless headphones got an idle timer or if you somehow disconnect from your pc, the sound output device automatically switches to something else.
That switch completely kills in-game sound. I’ve tried all different outputs and other methods I can, without restarting the game, but the sound doesn’t come back on. And restarting isn’t an option as I’d just be unable to play anymore with these queues.

Would anyone know a working workaround? Most likely the ability to choose your output device in the game itself could help us manually fix this without a reboot, but there’s no option for that right now…

same problem here, please anyone can help?

Hi there, Mr.Cruz!

I’ve moved this to the support section so our support team can look into this for you as they are better equipped to handle technical issues.

1 Like

Thanks for moving this here @Centeotl.

Hi @Nimus and @Mr.Cruz I have not heard of this but it sounds odd.

My first thought would be to check the batteries/charge on your headphones.
Either charge them or install new batteries.

The Idle timer thing has me interested too.
What is that ? I mean the game would I think always have background noise running … birds chirping, ocean waves rolling or some other noise so I am not sure how the headphones would detect an idle time while the game is running.

If you could tell me the models of your headsets I could check it out and do a little research to see if I could come up with a workable solution for you.

Hello and welcome to the forums @Nimus and @Mr.Cruz and thank you @Centeotl for redirecting the post and @mick437 for your great input,

I am sorry to hear you seem to be having issues with your wireless headphones disconnecting during gaming and audio being lost after the fact. I can confirm this is an issue that has been reported in the bug forums and we are aware of it, where I do not show any fix or work around for it.

I did find that if you can minimize the game window and right click your volume control you may sometimes see that Lost Ark itself has been muted after the headset gets disconnected. You can un-mute the game from here and continue to play in some scenarios.

Please let me know if this method worked for you as I will keep an eye on the post and will redirect to bug reports if it does not.

See you in Arkesia! :wolf:

1 Like

Idle timer is purely for the headphones themselves, as they’re wireless. After set amount of time they just go to sleep mode, turning themsleves off until you pick them up. Corsair Virtuoso headphones

And since they have their own sound adapter, by going to sleep they also make the adapter inactive, so windows switches to the next one available

I’ve not found any workaround that has helped so far, only way would be to have the adapter not change when headphones disconnect

1 Like

Hi @Nimus thanks for naming the headphones your using.
I did a little digging around and found an option that may work for you and others.

The corsair stuff looks really nice. I didn’t realise they had so much available.

Are you running the iCue software ??
If you are there is an option in there for the idle timer on the headphones, you should be able to set the idle timer to off.
I don’t run the software so it too me a little time to find something that may help.
A picture says a thousand words so here’s a image I found that should describe what I am talking about.

I hope that makes sense and helps.
Please do let us know how you go :+1:

1 Like