Steam Cloud bug?

Greetings;

For a few days I have noticed that the following message appears in the Lost Ark in the Steam library:

cdefa22333d4534eaf0a8fc7ab19c0f7

It also happens to my partner. Is it a bug or is it our problem?

Thanks you.

Hi there, panicoxxx.

I haven’t seen anyone else with this problem just yet. However I’ll let you know if anything pops up.

It may be worth it to contact our official support team for troubleshooting if this is causing you issues with accessing the game.

1 Like

Thank you very much for answering so quickly.

It doesn’t cause me a problem to play the game, but I’m afraid that my game will be lost when Steam Cloud does not work. I’ll try to fix it and post it here if I find a solution. Thank you. Cheers

Hi!

I have the same issue since some days and I was wondering about this.

1 Like

I have seen this is with the Beta Client only. In the Steam forum some users have written the same issue with some other games too.

1 Like

No problem, let me know if you get any updates or if the problem is resolved for you.

1 Like

Hey, I am also receiving this error. I tried validating files, restarting Steam/PC, disabling/enabling Cloud saving in Steam settings.

image

I have the same error

Thanks for letting me know! I’ll send this over to development team.

I think the issue is solved. :slightly_smiling_face:

Glad to hear you’re not having this issue anymore, Ajax88!