Still getting disconnected. Error [G0x9-SPELPWP1P2NT]

“Cannot connect to the server. Exiting the game. [G0x9-SPELPWP1P2NT]”
I’m still getting this error G0x9-SPELPWP1P2NT. I searched for this error on the forum; it received tons of replies, but the forum post was locked; I couldn’t reply; is there still no solution?

My server: North American East - Azena

1 Like

Hello @Evenstar,

Thank you for taking the time to reach out to us, I apologize for the inconvenience you’re having with the server connection.

Can you tell me if you have tried any sort of troubleshooting for this issue? Also, how often do you get this error? Please check:

If the issue persist, please feel free to contact us at your convenience so we can investigate this further.

I hope this helps! :mage:

I can confirm that switching to DNS resolver or VPN is NOT a guaranteed solution to this issue. In addition, I can confirm that TCP optimization and changing router settings are NOT a guaranteed solution to this issue.

Hey @drjospin,

Thank you for replying,

As I mentioned this is a solution that has helped some players with the issue, I can’t guarantee that is going to solve it for this player but they can try it and it may work like it did for other players. I’m so sorry to hear that it didn’t work for you, please contact live support so they can further investigate.

Have a wonderful day! :cat:

Live support tells me that the developers are aware of the issue but cannot assist.
The support team does not have any access to diagnostic logging to determine the cause of this issue for any player. We are all just “shooting in the dark”, so to speak.
I hope you have a wonderful day, too, aePixie.

Hi everyone, yesterday, i’ve play without any issue and during my abyss dungeon, i’ve got multiple error.
I’ve contacted the support but like @drjospin said, they cannot assist.
Btw, i will try the @aePixie’s solution and will see if it’s working or not.

Edit : no issue since i’ve used the @aePixie Solution.

This crops up for me everytime there is a new update… i am running out of bandaid options over here! I reconfigured for a separate port last time and that resolved and i already have a VPN, and now you want me to download something else as a “possible” fix? Do you see how ridiculous this sounds?

Maybe this is my bank accounts way of saying enough is enough. I love this game but its impossible to play it anymore :disappointed_relieved:

I couldnt sail yesterday till i changed to directx9 and now i ‘might’ be able to play after downloading 1111… i need compensation for my sanity but i wouldn’t be able to accept it anyways.

I just wanna get one character through, please!!!

NA Ladon

i got this problem too, in the valtan raid and count me, and now i cant do the raid pls help
Nick: Destroyerc

i’ve been getting constant disconnects in the past few days also


Same problem. it’s happening more constant now.

I am mad…

1 Like

Me too, the EAC offline was fixed, but new disconects apeared

Funny thing is they think they’ve solved the problem and totally ignore us now.

1 Like

Attempted the CloudFlare Warp “solution” as you suggested- the game has banned me for using VPN type of third-party service.

Why would you offer a “solution” that makes it worse? pitiful…

Fix the issue!
I’ve tried every possible solution you guys suggested, even factory reset my computer and reinstalled everything fresh, yet nothing has fixed the issue. The problem lies on your side, not client-side.