Support from Amazon?

Does anyone have already answer from amazon why we cant log in even if we never use VPN? Theyr lazy to answer or what?

4 Likes

I saw one forum moderator say he’d look into why it’s affecting people without a VPN, but other than that it’s been complete radio silence regarding this issue even though I’ve seen countless people report they have this error without a VPN across all of LA’s social media platforms.

You’d think the fact that it took botters a total of 3 hours to get around it and that it mostly caused issues for players with no bad intentions they’d just revert this change and try something else, but all we can do is hope.

3 Likes

revert would be awesomee cuz i tryed everythink what i can to do to play again…

1 Like

Careful what you wish for…

1 Like

You sure you have no VPN active within your antivirus or anything like that?

yep no VPN at all

holly molly

Working in customer support when bureaucracy ties your hands isn’t easy, I suppose his answer is the only one we’re going to get.

Having to wait that long when my friends are progressing normally and my paid crystalline aura ticks away is to say the least upsetting, I’ve dealt with all their issues so far but this time it’s reaching a boiling point.

I’ve been getting very invested in this game, but when I know that I can get randomly locked out of the game at any given point for something I didn’t do and that someone has to fight a seemingly endless service queue just for them to even acknowledge the issue I’ll be on the lookout for other options when it comes to how I spend my time and money.

Unfairly locking out paying customers is not a great look, rebuilding that trust is going to take swift resolution and assurances that this won’t be happening again.

4 Likes

I have nothing against the support staff, trust me! However, the entire shitty AGS organization that hides from the community behind several CMs and support people needs to do much better than what they’re doing now.

I don’t (and should not) care about if its the developer, the publisher or their 3rd parties. Imagine amazon telling you to F off for at least a week, couse they don’t have their shit together with their contractors for any of their other services (Shopping, Video, Cloud, etc.)

2 Likes

Atleast they could officiali wrtire somethink about the broblem and no cyrcinlgy blabing about the same stuf…like We are sry for your troubles with game we are doing what we can to find sulotion…only whyt u get is we locket the VPN user and blocker…wheres my VPN then? no one can answer :smiley:

Hey folks,

Reading this thread we have come to understand the negative impact this issue has on your experience.
We sincerely apologize on how this loggin issue prevents you from actually playing and how this frustrates you. Personally, as a gamer I feel you.

How about we take this info and escalate it? We are aware some of you have contacted live support already, but we can take your info and let know this is impacting several of you.

So, the first step to do this right is confirm you have thoroughly completed the steps provided in this link:

Next, please try a different network. I always use my cellphone as a hotspot and it works. Confirm if you try and it doesn’t.

Next:
Try adding Windows firewall exceptions manually:

  1. Press Windows + R, type “firewall.cpl” into the Run window, and then press Enter.
  2. Click Allow an app or feature through Windows Firewall and then click Change settings.
  3. Look for the game in the list of allowed apps and features. If it’s present, make sure it’s checked, and that both the Private and Public columns have a check mark. If the app is missing from the list, you need to add it.
  • Click Allow another app…, locate and select the app, then click Add.
  • Once you’ve done that, you need to ensure that the app is checked, and that it has check marks under both the Private and Public columns.

Updating your firewall software may help resolve connectivity issues. For instructions on how to update third party firewall software, we recommend checking the support pages provided by your firewall software publisher. If possible, you should also add an exception within your firewall software.

If you’re still having trouble, the next step is to disable or uninstall your firewall temporarily. We do not recommend leaving your firewall disabled long term. It should be enabled or reinstalled as soon as you’ve confirmed that it’s not causing your issues.

Steps for disabling 3rd party firewalls vary, so we recommend checking the manufacturer’s support pages before uninstalling your firewall entirely.

To uninstall a third party firewall:

  • Windows 10:

    1. On the Start menu select Settings.
    2. Select System > Apps & features.
    3. Select the program, and then select Uninstall. Some apps built in to Windows can’t be uninstalled.
    4. Follow the directions on the screen.

Once you have completed the above steps, we can gather info:
Would you kindly provide character name, region, server, image of the error received (if any) and a confirmation phrase (i can confirm i have thoroughly completed the troubleshooting steps provided) ?
This will help understad differences or even know if it’s affecting multiple servers and so.

Confident this could help out, will wait for your responses. @Calaine, @Dragonmancer, @d1ab0lyc, @StabbyBananerson (lol).

Cheers!

Tried literally everyrhing so far but still no luck, only thing that works is switching to mobile hotspot. If someone finds a solution please let me know. Wasted whole day trying to fix it.
Never used VPN, everything worked fine until yesterday.
This is beyond ridiculous, i’m not going to change my ISP because of your poor decisions/executions, this is not a problem that players should solve. We did nothing wrong.
Blocking VPN was obviously a bad decision which did not affect bots, just common players.
The only solution is to revert it.

I have never used a vpn, exitlag, none of those. I am on a community internet at a university. I have tried everything in all the posts everywhere and nothing has worked. changing dns, wired wifi, mobile hotspot, firewall. nothing.

Char name Foodiefood
region NA east
server Zosma
error 10010

image_2022-05-01_131219067

1 Like
  1. Completed all the steps from the Troubleshooting Lag and Connectivity Issues - Support | Amazon Games
  • Windows updates are “Up to date”
  • No other apps are consuming my bandwith (checked via task manager ->network column)
  • Verified the integrity of game files (via steam->lost ark->properties->local files->verify integrity…)
  • Restared PC,
  • Restarted router,
  • I am always using a wired connection,
  • Disabled firewall
  1. I did what you said for firewall exceptions
    2.1 Everything was set up ok beforehand:
    image

2.2 When I tried to add lost ark again I was not allowed, but I guess that’s ok as it was already in the list of exceptions:


*Everything up to point 3 results in the same “Server authentication failed. Please try again. [10010]” error:

  1. Test with internet connection via hotspot (different ISP) - physically removed LAN cable to assure no interference of networks.
    4.1 Win defender firewall still disabled (everything works, I can connect, no error 10010):

4.2 Firewalls enabled (everything still ok, I can connect, no error 10010):


*so most likely not firewall related?

Requested info:
Character names: Terminos, Isanor, Tillos, Scaldris, Chadick, Gahm, Oxea, Kudaki
Region: EU Central
Server: Kadan
Error Image:


User Confirmation:
I can confirm i have thoroughly completed the troubleshooting steps provided.

Let me know in case you need anything else. I really hope that this helps you escalate and accelerate things on your side so the resoultion isn’t scheduled for “next patch, eventually” as I was asnwered by livechat support previously. Thanks!


Did everythink i could nothink happened…
EU Central - Zinnervale
charakters 8 (callaine,Kneecracker,Ormallinne,Calainearty,Sniffswordlady etc…)
so… I can confirm i have thoroughly completed the troubleshooting steps provided

Hey folks,

Good stuff @d1ab0lyc, do believe this will help.

Thank you @silent16, @Calaine. Good stuff too. Will report this and add the info.

Im sorry @Relish, we didn’t mean to blame you guys, we don’t think it’s an issue you have to solve.
Right now we are gathering info so devs have everything they need from us and work on a solution.
Only ask for all this because gathering all possible info on an issue is the first step to understanding it, once you understand it you can tackle it, and asked you folks because I trust this community and think we can all work together to fix it.
Hope you are onboard with that.

Will give an update as soon as I have info.
When solved this will also be published on our game news.

Cheers!

2 Likes

@DevonK,

Another interesting find - on the same PC, I have just installed a vpn client (FortiClient) and connected to my work network. Just decided to try and test sake of connecting to the server… aaand guess what - I can connect to LA servers just fine, effectively bypassing error 10010.

I’m not even memeing, I thought this is probably worth reporting too…

1 Like

Apologies for the late response, I was having dinner - I can confirm I also tried all the solutions provided in the Troubleshooting Lag and Connectivity Issues - Support | Amazon Games - I’m going to my family home after work tomorrow and they have a standard Internet configuration, so I’m hopeful it will work fine there.

I was on vacation visiting my girlfriend on her campus this weekend and we were excited to play, everything was working fine until we got home on Friday, after the patch we get the 10010 Error when connecting, it’s been like that ever since.

I see you’ve already been provided with enough information to escalate the issue, but I’d like to add that this seems to be correlated with how campus networks are set up, we live in a private apartment with a private connection, but all of the apartments here are hosted by the same ISP and they automatically set up and host the networks for all the student apartments.

I’ve seen reports all over social media (Twitter, YouTube, LA Forums, Reddit, Discord) that they get this error without a VPN, and it’s a common recurrence that they’re trying to connect from these types of connected networks. I’ve also seen screenshots of people talking to their ISP who say there is no VPN in place on their end either, so there doesn’t seem like there’s much more players can do.

Character Name: Dragonmancer
Region: EU Central
Server: Zinnervale
Error Image:

Thank you for trying to help, it’s much appreciated.

amazon support is garbo, i never recieved my egg pet and you know what? after 2 month writing with 20 different supports from amazon and smilegate the answer was, " we dont have the egg pet anymore in our folders/code and thats why they cant give it to me." HAHAHAHAHHAAH thats the most ridciulous shit i have ever heard. How should that be even possible.

Hey @d1ab0lyc,

That’s awesome, I mean, please don’t use VPNs but the test is kind of a success… Will pass this on.

No worries @Dragonmancer you’re just in time. That’s interesting, in some cases might be related to private connection. Is it something like you connect to wifi, and a webpage opens up and asks for a login or password? Heard those a troublesome for some software. Great!

@Schrumpelhut :slightly_frowning_face:
Sorry to hear about that. Did they give you a ticket No.?

Cheers!