This considered a memory leak?


8gb-9gb of commited memory seems like alot for like 6 hours of playtime.

1 Like

Also having memory leak issues. Only played for a couple of hours with this result. Yesterday my memory was capped at 16GB after playing 12+ hours and lagged heavily everytime I entered a zone, but didn’t want to risk queues with restarting.


Same issue here. Anyone know if it’s possible to fix this?

There’ nothing to fix.It’s the game thats doing all of this not any of our processes.

If this is indeed some form of memory leak then its on the devs to fix it.

Thanks for that but I guess when not everyone has the problem we wait for a long time till a patch

What makes you so sure not everyone has the problem?Most ppl don’t look at their task manager.

Willing to bet everyone has it.

I don’t know just guessing if someone has no stutters etc. they don’t car about memory usage when it is fluent

Everyone gets stutters.Those that don’t have them simply don’t notice much.
The issue is with the game optimisation/engine and you can’t magically go around them with hardware.

True hope they fix it soon

Do you also notice the compression process taking like 1-1.5gb while this game is running?
Wondering wth is the game compressing.

Same here, tried launching the game for the past 2 days, once I get past the logos I just have a black screen with audio and cursor instead of the actual server select screen. If I wait some more instead of just closing the process from task manager, the game shutdowns from memory overload with a WerFault 0xC000012d error message.
I’ve tried every workaround to no avail.

Here is the application error from the event observer:

Nom du journal :Application
Source : Application Error
Date : 14/02/2022 07:40:10
ID de l’événement :1000
Catégorie de la tâche :(100)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : MateriaMater
Description :
Nom de l’application défaillante LOSTARK.exe, version :, horodatage : 0x6204f25d
Nom du module défaillant : unknown, version :, horodatage : 0x00000000
Code d’exception : 0xc0000409
Décalage d’erreur : 0x000002d72c6344a8
ID du processus défaillant : 0x3598
Heure de début de l’application défaillante : 0x01d8216cb0e66a78
Chemin d’accès de l’application défaillante : D:\Jeux\Install\Steam\steamapps\common\Lost Ark\Binaries\Win64\LOSTARK.exe
Chemin d’accès du module défaillant: unknown
ID de rapport : 02570278-2400-413f-aeea-62e02be3a7ef
Nom complet du package défaillant :
ID de l’application relative au package défaillant :
XML de l’événement :




D:\Jeux\Install\Steam\steamapps\common\Lost Ark\Binaries\Win64\LOSTARK.exe

My system info:

Processeur Intel(R) Core™ i7-7700K CPU @ 4.20GHz 4.20 GHz
Mémoire RAM installée 16,0 Go (15,9 Go utilisable)
ID de périphérique B83FDB78-3DFC-42E8-8B2F-FBA3E71D5C41
ID de produit 00330-80111-32990-AA982
Type du système Système d’exploitation 64 bits, processeur x64

And I’m trying to launch with Steam.
I hope this can help :slight_smile:

I’m also having this issue. Has anyone done anything to improve it?

Nothing can be done on our part if its memory related.Its gotta come from the devs.

1 Like

I’m having this exact same issue. Hope its fixed/noticed soon.