Tripod Bug? Nothing is leveling up?

Main’s a bard on Elzowin- NAE
Have successfully transfered a few level 2/3 tripods, on skills that aren’t maxed of course, and am noticing that half of them are showing as “in effect” on my skill page at the currect tripod level in accordance to what’s on my gear.
Does anyone know why this might be happening? Bout to run valtan for the week and… not sure about how well I can do at giving heals/shields/buffs if my tripods are stuck at lv 1 trash.

1 Like

I have more than 25 failed tripod lvl 3 attempts in the last two weeks.

I have a friend that’s had the same issue, had noticed the same problem as what I said and then hasn’t had a successful tripod transfer ever since. Also spent about 200 pheons on equipment from marketplace just to keep trying as well, still fails

yea thats not a bug. its called rng.

Could be on his part, but the core reason for my post is still the same: has anyone else experienced this with their tripods, or know someone who did and if so what the problem is or how can I fix it?

Today I tried to transfer 7 lvl 3 tripods with upgrade material for 30% success and none worked.

Do you happen to be using the new integrated presets for things? I noticed this was happening to me and when I setup an integrated preset it solved the issue I was having.

Yes! I live off of these, have a preset set for both mobbing and support build. This wasn’t something I’ve been using long either, and matches up in the timeline a bit as well of when it might’ve been affected.

yup, make sure your tripod library is updated to what you’re gear currently is and it should be fixed then, also make sure you’re using the correct library for the content. This was the issue I had at first too, so I hope it helps.

1 Like

Also note that when you finish something that uses an integrated preset, you’ll still be using that setup when you leave, so if you do chaos then try and do thunderwings, you’re tripods/gear/cards will still be on chaos dungeon stuff unless you switch it yourself.

1 Like

Thanks so much! Noticed during the argos run that the tripods were at the correct level and such, it just seems to not be in open world for some reason? But doesn’t matter as long as I can build up my meter and shield everyone in the big runs ^.^

if you apply the preset while you’re in the overworld via the alt+E menu you should be able to use your leveled tripods in the overworld as well

The open world doesn’t show them as applied, even when applied through going to the tripod manager and applying each single gear piece tripod inventory saved rather than just using the integrated preset page (which shows the same thing) of half my skills tripods not being the accurate level as to what’s been transferred over successfully.

In your integrated preset menu are you using “Apply Skill Tree on equipped gear” in the applied skill tree inventory area or are you using a skill tree inventory?

I’m using the first one, applying the skill tree inventory page from the preset menu that matches along with the build needed. (First page for support 2nd for chaos/pve)