Unable to access NA West - Message "The region is closed"

I was playing game and it crashed on 12/3. When I tried to log back on I get message that server is closed and cant be selected. I get this on all North American servers except South America. As of 12/4, game is still not accessible. I have submitted a web ticket as well to support.

Hi @rick.knisely4.

Welcome to the Lost Ark Forums, hope you’re great :sunny:

I’m sorry that you’re getting this “regionunavaliable” error that prevents you to play Lost Ark, I understand how frustrating it would be, also thank you for providing all the information so far.

When you have a chance if you didn’t do so, please Follow these troubleshooting steps in order to help you:

Press Windows + R, type “firewall.cpl” into the Run window, and then press Enter.

Click Allow an app or feature through Windows Firewall and then click Change settings.

Look for the game in the list of allowed apps and features. If it’s present, make sure it’s checked, and that both the Private and Public columns have a check mark. If the game is missing from the list, you must add it.

Click Allow another app…, locate and select LostArkLauncher.exe, and then click Add.

Once you’ve done that, make sure that Lost Ark has check marks under both the Private and Public columns.

Also thank you for let us know you made a ticket with customer support, if this issue persist please make sure you send this link to the agent so we can help you to investigate this issue, also give them all the information needed. And please let me know how was it!

Stay Safe :raised_hands:

I’m also having this issue but im on NAE. I tried the troubleshooting steps you recommended and it did not work, is there any other troubleshooting options or am i out of luck?

I am having the same issue on NAE and none of these worked for me either.

I’m on NAE and my husband and I are both having the same exact problem. I’ve done every single fix that I’ve seen regarding this and nothing is working. It is frustrating.

Same for me

This isn’t the issue. My firewall is already allowing Lost Ark for everything.
The other post has shown it connected to the ISP itself.

Why are we being blocked all of a sudden?

1 Like

@Roxx same issues. Ticket logged. Game works when I use phone hotspot but not ISP Suddenlink/Optimum. ISP blocked?

Hi @CinnamonApples, @rosie.kayyy, @missteaboo, @Meegumii, @defeoboutique.

Welcome to the Lost Ark Forums :sunny: I hope you’re all good.

I’m sorry to know you’re getting this error too, Thank you for your Input and all the information provided so far.

I’ll pass this to the team so they can look into this, meanwhile we like to take a closer look into this issue with you, when you have a chance, please use the link here to speak with our Customer Service team:

Contact Us | Amazon Games

Please make sure to have the DxDiag ready once you reach support, you can pull it following this steps:

DxDiag report:

Go to Windows Start search bar and type dxdiag.

Click on dxdiag.exe.

When green progress bar goes away, select Save All Information and save the file to their desktop.

Also please make sure you send this link to the agent so we can help you to investigate this issue, also give them all the information needed:

-Internet Service Provider (Please provide a hyperlink to the ISP)
-Exact Error Message
-Date and time of last successful connection
-When did this issue first occur?
-When was the last time you tried to connect to the game?

And please let me know how was it! I’ll post when I receive more information from our team.

We thank you for your patience, and apologize for the inconvenience!

This seems wild that we have to submit a ticket for this issue.


Hi @defeoboutique.

Thank you for your input, however each case is different, as mentioned before; I will update this post as soon as I get more information, we cannot ask sensitive data due security reasons.

We hope you understand.

Is it more of a blanket ISP problem? Everyone else on the other thread seem to have the same ISP, including myself. Updates are greatly appreciated.

1 Like

So everyone that uses Suddenlink/Optimum all have a unique separate problem?

I’m sorry but this has been going on for over 24 hours.


Try using warp
Find EFGame/Config/UserOption.xml
Make a backup of that file. Delete (the game will auto create the file on load if you delete it) or edit that file, in the end of the file you can specify a region like NA for example

1 Like

I did this and nothing changed.

1 Like

Hi again everyone.

When you have a chance please follow the steps the Community Manager; Roxx provided on this post, so we can help investigate this issue:

If there’s any updates related; I will make sure on make you updated.

We thank you for your patience, and apologize for the inconvenience!

I also did this already, no response yet.

Getting same issue on NAE. I sent my report over with a video of my error through a ticket but I hope we are compensated for this downtime

This issue appears to be relate to the ISP carrier. I have 2 homes and my issue occurred in Arizona with the carrier SuddenLink/Optimum. I have now moved to my home in California which is AT&T ISP and I was able to access the game with no issues.

Still having this issue a whole 24 hours later, Amazon please fix this its a issue on your side.