Under investigation France-Orange [G0x9-SPELPWP1P2NT] I have been disconnected 3 times in 10 minutes

So still the same error, than tens of other posts. [G0x9-SPELPWP1P2NT] error. Cannot connect the server and the game DAMN exit. It has been this way since 2 days at least already, but since one hour it has gone crazy. My game just disconnected and exit two time during an event, during each Chaos dungeons making me loose all the rewards, and during at least one over two gardian raids, on EVERY DAMN CHARS.

  1. Amazon act, do damn something; we are so many concerned who cannot play.
  2. Are this only France related issue?
  3. If yes, is it only Orange related issue?

Edit:
Character name: Manda
World and Server Name: Central Europe, Kadan
Issue error code: G0x9-SPELPWP1P2NT
Country: France
ISP: Orange
Date and time for the error code shown: 03/01/2022

14 Likes

Hello @Manda.

Thank you for contact us in regard the error code displayed on your game. I’m sorry for this situation.

After checking many posts about this issue, the common name showing here is the provider you stated above. Some players are trying different ways to connect the game and they are getting success.

Right now, the identified country is France in fact and the provider named. I’m going to escalate the case and start and investigation, however I don’t have an ETA for the resolution to this situation.

Best regards.

1 Like

Attention:

This section will be to post the issue for error code:

G0x9-SPELPWP1P2NT

Just reply back with:

Character name:
World and Server Name:
Issue error code: G0x9-SPELPWP1P2NT
Country:
ISP:
Date and time for the error code shown:

Thank you all in advance.

9 Likes

I can’t play. I just can’t. At every single major event from the game (e.g. finishing a boss, finishing a dungeon, rift, etc.) and many other moments I get this annoying error g0x9-spelpwp1p2nt. I just finished my first Guardian Raid of the day, and guess what: as soon as the boss died and cutscene started BAM! g0x9-spelpwp1p2nt.
“Ok, that’s only one Guardian’s Soul lost. Let’s try again”.
Killed Nacrasena again! Amazing!!! BAM g0x9-spelpwp1p2nt. And there goes my second and last Guardian’s Soul of the day. Not to mention the other billion times that happened during overland and some Island Events or Abyss.
This is SO frustrating. I see many bugs and problems being addressed at Dev Corner in forum, but not a single word about this problem, even if there’s a ton of people getting this. Everyone with this issue knows that it’s not a problem on our end, but something on Amazon’s. Are we getting anything related to that? I’ve already spent some money, would be willing to continue, but not in a product that makes me feel tilted instead of happy.
Can we please have a word about that???
Ty

EDITED: to add footage.

SA Arcturus
Nick: radtrad

5 Likes

Hello @v.b.bonafini,

I’m really sorry about the issue where you’re getting an error g0x9-spelpwp1p2nt every time your having an major event in-game.

Unfortunately for some of the players this is a known issue when doing the Guardian Raid and our team are aware of this and working on it as we speak.

Meanwhile can you try the TS steps below and see if it made any difference?

  1. Please verify the integrity of game with the Steam integrity check

  2. Update your video and windows drivers.

  3. Repair Easy Anti cheat ( Open Lost Ark Application in your Steam library and go to Settings → Manage → Browse Local Files > Open the AntiCheat Folder > Run the EasyAntiCheat_Setup executable file > Repair.

  4. Troubleshoot the Firewall:

  5. Press Windows + R, type “firewall.cpl” into the Run window, and then press Enter.

  6. Click Allow an app or feature through Windows Firewall and then click Change settings.

  7. Look for the game in the list of allowed apps and features. If it’s present, make sure it’s checked, and that both the Private and Public columns have a check mark. If the app is missing from the list, you need to add it.

  • Click Allow another app…, locate and select the app, then click Add.
  • Once you’ve done that, you need to ensure that the app is checked, and that it has check marks under both the Private and Public columns.

Once you try all the troubleshooting steps and if the issue persists, I would recommend to contact us directly so we can gather more information about that error (Contact Us | Amazon Games )

I hope this information helps!

Cheers.

1 Like

Hi, MAK. I’ve already ran thorugh troubleshooting and others specified in other threads in this forum. After you recommendation I reached Live Support and let the team know my experience.
I have access to two differentes ISP in two different cities. After a whole week playing in one of them, didnt have a single error popping. I was using the same gaming notebook in both locations.
I really dont expect to get my rewards back, I dont demand that. I just want to play the game peacefuly.
Thank you for your answer.

EDIT: for those wondering, it has nothing to do with internet speed or service quality. I have stable and 240mb cabled fast connection on the ISP which gets me te error. In the other, radio signal internet of 6mb, and didnt get the error a single time.

EDIT 2: Second day in a row without a Guardian Soul. Keep counting.

I am getting the same message only with one character.

Character name: Shampoosoulfist
Server: Mari (NA west)

I’m having the same issue on Mari. I was able to log in earlier, but now I can’t get past the character screen…

The worst thing abou these dc’s is 1) having to close the client to do the 2h process of opening again; 2) soft-locking our progression by dc’ing at critical moments. Just got another one, so a came here. ANNOYING

no fix still?

No. I’ve been coming ro forums to track developer’s official news and see if they had something on this issue.
I’m pretty disappointed that they didn’t say a word about this in the last post.

so there is no hope at all.

1 Like

Thanks. Although, I wonder if W0x9 and G0x9 are related. From your fix, the only thing I didn’t try was TCP Optimizer. Hope that one is the winner. I’m trying that now.
Ty

I also got the G0x9 error before the W0x9 one I believe was from the guardian raids. I’ll edit the title to include both since I haven’t come accross either

So, I downloaded TCP Optmizer and changed to “Optimal” settings. This required me to reboot my PC. But as soon as I opened the TCP Optimizer again, settings went back to “Current”. Is that right? For the program to work do I have to keep it running on the background? Could you help please?

Yeah it did that for me as well, I don’t think it’s a problem

1 Like

So far, so good. Could harvest Soul Guardians two times. Seems like it’s work, I’ll keep you updated. Thanks for the idea.

EDIT: Nvm, got G0x9 at another Guardian Raid

In my case, error [G0x9-SPELPWP1P2NT] happened while I was playing:

  1. I was navigating to a city and when I tried to dock (Z), while loading the game suddenly shutdown without any kind of error.

  2. Then I’ve tried to open the game again and I’ve been receiving the error G0x9-SPELPWP1P2NT all the time

1 Like

Also just been kicked off… Managed to play for 30 minutes. This happened after triporting.