Under investigation France-Orange [G0x9-SPELPWP1P2NT] I have been disconnected 3 times in 10 minutes

Same here, started happening today and is getting worse help

I’ve had this error since release. Still cannot figure out a fix

I have had this 9 times so far 2 times while entering a secret dungeon, great use the scroll dc you and kick you out the dungeon, games servers seams a little on the iffy side though give it 3 weeks i suspect it will settle down with player drop off

I have done all of the troubleshooting suggested but I get this error g0x9-spelpwp1p2nt on my Main character Tilpin, on server Kharmine. The first couple times I waited a while and was able to log back into him but this time it has been over 6 hours and if I load that character I get g0x9-spelpwp1p2nt. Please assist I paid extra money to be able to play this game early and I got to level 13 and haven’t been able to play on my character I want to play on.

4 Likes

same thing is happening to me, game was fine the last few days, and now i cant play for more than 10 minutes without a lag spike then disconnect.

Any word on a fix or anything?

This has been going on since 8am… no word from what I’ve seen.

The Dev’s know about the issue but there has been no ETA provided or any further information. This has been an issue all day. This is starting to get very irritating as we paid for a 3-day early access and lost out on a whole day of it.

2 Likes

same issue. been waiting for a confirmation or official reply from their team

1 Like

Hello @Milkarton Welcome to the forums!

Im sorry about the situation with that error, as @Arrch mentioned this is an issue that the Dev team is aware and is working on, currently we recommend this troubleshooting steps:

  1. Please verify the integrity of game with the Steam integrity check

  2. Update your video and windows drivers.

  3. Repair Easy Anti cheat ( Open Lost Ark Application in your Steam library and go to Settings → Manage → Browse Local Files > Open the AntiCheat Folder > Run the EasyAntiCheat_Setup executable file > Repair.

  4. Troubleshoot the Firewall:

  1. Press Windows + R, type “firewall.cpl” into the Run window, and then press Enter.
  2. Click Allow an app or feature through Windows Firewall and then click Change settings.
  3. Look for the game in the list of allowed apps and features. If it’s present, make sure it’s checked, and that both the Private and Public columns have a check mark. If the app is missing from the list, you need to add it.
  • Click Allow another app…, locate and select the app, then click Add.
  • Once you’ve done that, you need to ensure that the app is checked, and that it has check marks under both the Private and Public columns.

You mentioned that you already did all the troubleshooting steps so I would recommend to contact us directly so we can gather more information about that error (Contact Us | Amazon Games)

Hope you have a great rest of your day! :sheep:

I’m getting the same error. It only happens to me when I enter the makoko Village Chiefs Home or runnnig down the ramp of the makoko village. All other areas are fine for me

I’ve now been kicked from the Aquilok’s Tail dungeon with the same error after using the song of return. I now can’t enter the dungeon without getting the error and the game crashing. At least I’m able to log in now unlike when I went into the village.

tengo el mismo problema, y no me dio solucion

Same problem here
SA - Kazeros
Nick: Vikthur

Same problem …
SA - Gienah
Nick: Ashër

Same here
NA West - Vultan
Nick: Restarted

this happens to me 10 or more times daily. is there any fix?

Hi from release and still ongoing i am having persistently every 30-60minutes Error G0x9-SPELPWP1P2NT - i see everything working as the error appears behind it but the game just closes. This is kicking me from Guardian raids, Chaos dungeons its incredible frustrating and its consistantly happening.

I tried all integrity checks, drivers related updates, reinstall game tried it on another drive installed, Turned of any steam overlay and stuff which i found could help.
Also tested firewall createed inbound and outbound exceptions for lost ark and launchare and anti cheat and nothing helps. Please help somehow its almost unplayable at the endgame with this error happening in middle of endgame content.
I heard from other players on server they ocassionally get this error too but not as frequentelly as me.

Character - Alizeepls
Server - Thirain

15 Likes

Hello! @SilhanG

I hope you are doing well.

I’m so sorry your are experimenting performance issues, I see you have already tried a couple of troubleshooting steps.

In this case I would like to ask you to try these steps to solve this issue.
Frame Rate and Performance Issues.

You can also check the following troubleshooting:

  1. Restarting your computer
  1. I would also recommend you verify the integrity of your game files by doing the steps in the following link, Steam Support :: Verify Integrity of Game Files

Just in case I’m going to share with you the minimum requirements to play the game

  • Requires a 64-bit processor and operating system.
  • OS: Windows 10 (64-bit only)
  • Processor: Intel i3 or AMD Ryzen 3.
  • Memory: 8 GB RAM.
  • Graphics: NVIDIA GeForce GTX 460 / AMD HD6850.
  • DirectX: Version 9.0c.
  • Network: Broadband Internet connection.
  • Storage: 50 GB available space.

Also if you continue to have this issues when you try all these steps, please contact our live chat support to make a Ticket to report this issue to the devs team.
Contact Us

Hope this helps, let me know if the issue continues!

@Jbarvar

Hi not really helpfull - all this done and my device is way better then the minimum requirements.

I saw previous thread on Kadan they were experiencing these errors in loading screens but same error and Kadan server went to maintenance to fix it it looks like deeper issue which Lost Ark has not just simple performance or connectivity issue

4 Likes