Unplayable stutters on beefy computer

So dissapointed in this game, just wanted a game to play with friends but the suttering issues is too overwhelming for me to enjoy the game. Wasted money on the pack i bought for this game. Tried absolutely everything but nothing works.
Polling rate on mouse, cap the frames, turn off chat. Seems to be an issue with korean mmos in paricular. Have no stuttering issues in other games except black desert online and this game. Utterly dissapointed!

RTX 3060ti
AMD Ryzen 5 5600x
16GB 3200MHz RAM Corsair
LG 27’’ UltraGear 27GL850 QHD Nano IPS 144 Hz
Seasonic 850 PSU

1 Like

Also uploaded a video so we all can gather in silence

What does the graph represent?

Frametime, it shows everytime frame drops.

I’ve got the same issue.
I have at least the recommended hardware, but even on the lowest settings, this keeps happening to me.

Samsung 870 EVO M.2
Crucial Ballistix 3.2 GHz, 16Gb
Ryzen 3600
MSI RX 580 8Gb OC
Seasonic Focus GX 650

I also tried some tweaking in my Radeon software, but nothing seems to solve it.
Maybe it has something with map loading? IDK

Amazon doesn’t have any sections where Staff previously solved issues but after looking through the game support forums i found one relevant thread to this:

If you scroll down there is another link to another thread: (you said you’ve done that already)

Maybe those things help.

Guess we’re in the same boat, hope you find a solution.

I already tried turning off chats. I also tried starting the program in admin mode, but the launcher is the program that starts (through steam) and i get error while starting the program as admin there, so the game wont launch. But hope it helps some others. Thanks for the input. None of this helped

might be tied to how the game loads the map outside your fov.

I tried playing zoomed in aswell, but i guess you mean in general?

Yes.

Weird how it affects some people, but for some not.

Well, there is all kind of wonky stuff when it comes to hardware.

Im having the nearly same setup as you and for me it only occurs when i lower graphic settings (around medium it starts) yet if i push everything to highest its all good.

Have you tried the following: (from the Steam forums)

  • VSYNC on FULL SCREEN not Borderless

  • Depth of Field off and Motion Blur on

  • unticking compatibility mode on the lost ark exe itself under properties

I am still trying to find the thread where Staff had more ideas regarding moving the installation folder to another HDD instead of an SSD. Don’t do that yet…hopefully i find it soon.

I read this could be solved by switching DirectX back to 9 haven’t tried myself because the times it stutters are just a few and it doesn’t bothers me. Have your same setup

Things I’ve tried (to clarify)

  • Turn chat off

  • DDU My Nvidia drivers

  • Tried my network

  • Change monitor

  • Set fps cap to 141 fps

  • Polling rate on mouse to 125

  • Setting admin privileges

  • Lowering graphic settings

  • Playing in windowed, border etc

  • Cleaned my computer with avast (optimization)

  • Turn off g-sync

  • Forcing v-sync in nvidia settings

  • Setting in windows (maximal performance) in energy savings.

  • Change to directX 9

  • Disabling antivirus (malwarebytes) and firewall (in windows)

  • Tried both M2 and regular SATA SSD drive

Will update this list, if some other tips comes or if i missed something.

Disabling the antivirus program worked for me, the stutters stopped completely.

Okay so you went all the way like others did… Just found tons of threads about stuttering but no definite answer to the problem. The conclusion there is that Smilegate and Amazon gotta sit down and make some magic happen…

If you want i can edit this post and add all the links in there.

I tried disabling Malwarebytes, also turned off microsoft firewall. Did not work

Sadly yes, I have seen some gotten help from some of the solutions as well.