Vykas Hard G3 - used patterns from normal

Today on my guild run Vykas Hard G3 would start off acting as if she was Vykas Normal around x10. By this I mean that she would very rarely use normal patterns, she would do medusa extremely often and ít would be the normal mode medusa, where nobody needs to look and it only happens once. She would do the “donut into away from her” mechanic with red puddles, and she would do the grab, lift into lust suck without a telegraph. All of this before even the first swamps. Also the one where she points her sword into red or black. Again, she would start off the fight with these patterns.

Sadly I don’t have any footage. We tried leaving and remaking the party find lobby and on the third entry her patterns were still odd but much mess insane.

For comparison, we ran with this group last week and I would need to make sure I have 75% lust for swords/statues. This week we would end up with multiple people being charmed before we even got there. It was insane, with nearly no uptime on the boss.

For those who could say “bad rng”, I’m not complaining about frequency - I’m pointing out that she’s doing mechanics we haven’t seen ONCE on our first week, where we ran the boss 5 hours straight. Today, she did them back to back, we would actually be surprised when she would do one of the normal pattern moves, like swing her sword into 270°.

On top of this, I repeat that her medusa at this stage was normal mode, even though we were on hard mode.

To top it all off - it wouldn’t last the whole fight. She would be like this until x103, at which point the bug went away. Our runs were all about making it past the stagger check all alive, at which point we would be able to relax, joking about how trivial the fight suddenly has become. This has been consistent over more than several runs.

1 Like

We are in the same situation, their patterns are very different from last week’s hard :thinking:

Same here, we only had ~30min before people needed to leave but she usually started off the fight with chains/medusa right away. Last week we had issues having enough people with meter 70%+ for the swords, this time we had to be careful to have people below :smiley:
Pretty sure she was either bugged last week (she literally never did the chains before the swamps in ~7-8h of tries combined) or this time, depending on what is her intended behavior.

I’m kind of surprised more people haven’t complained about this. Yesterday I was doing G3 hard and we were consistently getting unusual/usually occurring later patterns right from the jump - chains, medusa, some wierd in/out with red pools everywhere that i’d never seen once since release.

We tried zoning out and back in, completely disbanding the group and reforming - nothing made a difference. We were able to get through it, but it took over an hour with a bunch of experience 1490+ players because it was so bizarre.

Then today I did normal on an alt and ran into the same thing! Did something change with the maintenance for this week’s reset?

people have been noticing this since week 1 vykas. apparently it can bug out when you first create the raid and give you these messed up patterns at the very start, and if you leave and re-enter it will fix it

I’ve had this 6 different lobby’s back to back now. Is the whole raid just bugged or is it my account?

It seems to have gotten worse this week. Our guild’s second static ran into the same thing, and apparently it got better on its own after 40 minutes. We didn’t tell them it happened to us, to enjoy some schadenfreude, and they noticed the same things we did, independently.