Vykas typing test is sometimes not displaying

I have the same problem, not always but often enough to make it really annoying.

Would be interesting to know if the people having this problem also have lag issues when switching zones in raids (for example before Albion or after climbing the wall before Clown in Orea).

I have those lags and I suppose the problems have the same cause.

1 Like

Had that yesterday letters have not apeared on 2nd phase.

Thank you everyone for continually letting us know that this is happening! The team is looking into the problem.

Yup I’m having exactly the same issue. Exactly the same places. (tested on WiFi and cable)

Last week the second typing test wasn’t loading in time, this week, even when it managed to load my ping would jump to 5k and I would either get a huge lag or get dc while waiting to avoid the next boss mech.

Had the same issue climbing the wall before Clown. But it got better over time.

On top of that I sometimes get dc after a wipe or vote to restart (Valtan, Vykas)

Huh, other people get disconnected after wipes as well? My only work around i’ve found is to make sure I’m observing someone, otherwise it seems like it forgets to send packets to the server when everyone else revives and i’m just laying there until it kicks me offline

This is excactly what I experience. The Clown lag I am getting almost 90% of the time!!!

Same with kill/revive/restart.

Either I get lag or a disconnect and losing rewards for the kill.

typo test3 - YouTube happened again today after not happening for awhile. I was the only one who failed it. We did not kill her this run, but the next run it worked normally and we were able to defeat her.

Is there an update to this issue? its also happening to me regularly, on every character I run vykas on :frowning:
I tried verifying game files but it still doesn’t help.

Same here. 2nd typing shows up late with 2 sec timer only or even shows up for half a sec after Vykas POV is gone and we are back on map with all the players.

My guild goes bananas everytime I fail this. It did not bug for me like twice out of like 15 attempts.
1st typing is always ok.

Same here, getting it too often to ignore, very frustrating

Still happening, cannot do this boss without me failing the typing test…
from about 10-15 tries i only got the 2nd typing test twice.
I reinstalled the game completely before the raid but still the same effect, really really frustrating

I am getting the same issue over and over again.
Yeah she has nice Boobas, but it is so frustrating failing this Mechanic over and over again.
Also some groups got pretty angry with me by failing this over and over again by not getting the 2nd typing, or get it pretty delayed and get 0.3 sec time.

I already bought a new Pc, (i7, 32gb ram, rtx3080, m2 ssd). installed the game new on the old pc, on the new Pc. nothing helps the issue is happening over and over again.

i also have a pretty stable fiber internet connection
image

so is there any new solution for this issue? not just try to repair the game files?

Thanks
BR Smia