W0x9-0PELPWP1P2NT error

I have been getting this error and getting disconected every 5-10 minutes. Started around 8pm (BRT / UTC+3) last night and it is still happening today. Never had this before.

i did the check on the integrity of files on steam and it did not solve.

Server: Kazeros.


same here, got disconect as soon as i logged into the game. lol

1 Like

just get it too XD

I have been getting dc’d approx every 5 minutes and 20 seconds with this error for the last 4-5 days. I spent a majority of the day yesterday trying every possible fix that I could find and nothing worked. I had no problems with the game previously and every other game I try to play, such as FFXIV, has been completely fine so I really don’t think it’s on my end at this point.

Hello @guilhermeandradeadv and fellow Arkesians,

I am sorry to hear you are having issues starting up the game or crashes due to this error. This has been addressed with the possible work around for it and has been posted here:

We’ve posted some troubleshooting steps on our official site as well:

Please give these troubleshooting steps a try and do not hesitate adding your details in the main thread quoted above if the steps do not clear it for you.

See you in Arkesia! :wolf:

I’ve done everything that was suggested on other forum posts and cannot stay connected for more than 10 minutes without getting either EAC Offline or W0x9-0PELPWP1P2NT. Been this way for over 2 days now.

1 Like

just take a look on another post, will be alot of people with that unsolved problem, and they dont care i think, cuz this take more than 3 weeks of problem

1 Like

Hello @guilhermeandradeadv and @Vikking,

I am sorry to hear the main troubleshooting steps have not resolved the issue. Your next recourse is to enter the information requested in the main thread, which I linked to on my first post.

Hope that helps and see you in Arkesia! :wolf:

anybody found a solution yet? I get this message and DC after 5min of logging in (consistently)

1 Like

No solution yet, cms won’t update us on the mega thread at all.
Some people say things like Exitlag and NoPing work for them, others say it only worked for a short time. Regardless, I wouldn’t call those an actual solution to the errors anyways because that is a paid 3rd party thing and the game previously worked fine without them for me, but if you could try those if you want.

1 Like

iam getting this W-0 disconect all the time, did the devs gave up?


It seems so

its back again

1 Like

Just want to register here that I had to quit the game. Just as I quit New World because of the amount of bugs and cheats that destroyed that game’s economy.

Never playing an Amazon game again. Back to Path of Exile.

1 Like