W0x9-spelpwp1p2nt cannot connect to server

I havent had this issue at the launch of the game but ever since July I cant even play the game for more than 10 min without getting this error code. w0x9-spelpwp1p2nt
I have tried everything and nothing seems to work and support cant even give me help. Does anyone have any idea of what to do

1 Like

Welcome to the Lost Ark forum community, nicholas.monte1990. I’m sorry to hear you’re having this problem with connecting to the game :frowning: .

I’ve moved this over to the support section so our support team here on the forums can take a deeper look into this for you.

Hello @nicholas.monte1990 !

I see this is your first post, Welcome to the forums!

I’m sorry about you not being able to connect to the game! I understand how this can be quite frustrating…

I read that you have tried several troubleshooting steps but none of them have worked. I do have to make sure though… Have you tried these possible solutions on the game’s website?

Additionally, if these did not help, have you tried reinstalling the game?

I also did some research and found this specific forum post by a community member with a solution that has helped lots of players! Please check it out!

I hope this information helps!


Yes, I have tried all these options but nothing has worked for me

1 Like

we get no updates in this megathread either:
EAC OFFLINE | SPELPWP1P2NT Mega Thread - Game Support / English Support - Lost Ark Forums (playlostark.com)

I just received this same error twice in a row. First time, I lost out on loot. And then second time I was reforging a gem. At this point, I don’t even want to try a raid.

1 Like

7 months later and it’s still an issue.

I have done extensive testing and pinged your server via CMD prompt. I have 0 package loss / dropouts, yet I keep getting this among many other errors. I also get EAC offline, and get kicked to desktop with no error message at all.

I have re-installed the game, repaired EAC, updated every single driver, repaired the game in steam, reset router, tried various DNS servers, reset router. Please fix your crap servers :confused: