W0x9-SPELPWP1P2NT error

How can you actually fix this, i can t even play for 5 minutes and i get this error, happens since last night, i ve already got it over 20 times. Couldn t find an actual fix for it yet and its starting to become more and more annoying.
1
2


4

one of the errors happened even while waiting in QUEUE WOOOOOOOOW

At this point this stuff becomes kinda embarassing, also if u want more pics i got an entire folder :slight_smile: fix this shit :pensive:
UPDATE!!!
New error code appeared hmmmmmmm. Gotta catch them all!

UPDATE!!!
I was in amazon live support and i was in contact with someone and apparently they are aware of these kind of errors that are happening and they are working on it. We did some networking tests and stuff like that and theres also a chance my network is faulty but he will send me and email with the results. Hold strong people

10 Likes

I have the same issue! Can provide screenshots if needed, but I think there are enough.

1 Like

Yikes, hopefully they fix this asap.

1 Like

Having the same issue as well, cba to take 300 screenshots of this happening over and over. Fix this asap.

1 Like

Same problem since yesterday. Have not been able to play since this started.

1 Like

So theres few people having it , interesting :slight_smile:

Haven’t been able to enter the game at all today because of this error, sucks a bit not gonna lie.

1 Like

yup

Same for me

1 Like

Yup, same for me. Since last night i cant play for longer than 10 min… tho i played over 150+h without any problems…

2 Likes

I thought its time to move to EU West even tho country wise im not from West, not even close but guess what, same error there KEKW

Im not even considering trying to play in west and doing all that stuff all over again even with 100% guarantee that this error will not occur again.

yup i gave up aswell, decided to not even bother opening the game again honestly

I have this problem since f2p launch.
I use a 4g connection with a directional antenna, I though that that kind of connection would be the issue, like having some packets loss due to 4g instability would cause this error, so I tested to launch LostArk on a cloud computer (shadow pc) and the weird part is sometime the cloud stream failed and at the same time I get the error on LostArk.
As if LostArk was the cause of the connection instability, or maybe the anticheat software :person_shrugging:

I have completly reinstalled both game and anti cheat, checked if the firewall was blocking it or something and it wasn’t. Nothing fixed it, i have talked to the support on Live chat and apparently its because servers are omega full, but only started happening to me since last time and yea its very persistent, every 5 minutes precisely

Good thing is if you’re quick enough, you will skip the queue on restart, if you already were in game, or you will return to your previous queue position.

My problem was fixed somehow. I had to change my computer location to different room and had to connect it using an Asus wifi dongle and the problem started (everything else worked fine).

Now i moved my computer back to its normal place and using an ethernet cable to connect and the problem dissapeared, very weird.

bro what am i reading, going to sit on the bathroom to make it work

1 Like

Same here

1 maint and day later, same error happening.