We need competent technical support - on G0x9 and W0x9 and the lack of a proper answer

Howdy,

Having experience with ITSM (and being ITIL certified), the state of technical support is… well, abysmal.

There are dozens of threads opened by people who, all of a sudden, started getting booted from the game, with only some rather cryptic error messages (G0x9-SPELPWP1P2NT, G0x9-SPELPWF1P2PT, W0x9-SPCLFWF1F2NF, W0x9-SPCLPWP1P2NT) and no other information to help with troubleshooting.

What we have been told is:
-use Cloudflare WARP, a VPN, so going against AGS’ ToS
-blame on our local setup
-blame on our ISP
-blame on Nvidia’s GeForce Now
-copy pasting steps we’ve all taken (port forwarding, disabling IPv6, whitelisting LA and EAC on our firewall/antivirus, re-installing, repairing)

As a general rule, if you make a change and the same/similar problems affect many end users, there is something that happened with that change that triggered the issue. Placing the blame on the end user is just the lazy way out.

From what I’ve tested, the W0x9 errors pop up when the external IP address changes during the game session or there’s a hard disconnection from internet/network (i.e. disabling the nic or unplugging the cable), while the G0x9 seem to happen while the game is communicating with the server (i.e. MVP screen) despite having zero packet loss.
But this is me guessing. What do those error codes mean?

Why isn’t anybody able to provide any explanation at all? I understand that each setup is unique, but networking and systems have plenty of universal components that can be used to investigate an issue.

The fact that there are many posts from AGS support recommending to use Cloudflare WARP, for instance, makes me think that there is someone who lacks the technical knowledge but has been making decisions in regards to dealing with end users (even in their own words, Cloudflare explains that WARP is a VPN).

LA is a great game - arguably far from perfect, still a great game nonetheless - but the end users need some love.

Thank you for reading!

5 Likes

Sometimes they genuinely can’t do anything about an issue, and inadvertently, you may perceive this as blaming the user. If they come up with a solution for it soon, then great, if not, don’t blame them for your unique issue that majority of others isn’t having. Not sure what you want them to say?

Aggree but they should do or write a statement letting the ppl know whats happening and why or the possible causes. No blaming ppl as first option.

2d for me with the error, but some ppl have more than that and no one got a “professional” response to this they only open a ticket to blame u or say *is a error that we have FOR MONTHS (YES MONTHS) and we cannot fix rn zzz. At least the should white list vpns cuz that fix temporarily the dc error since i tried to log with exitlag and no issues on gameplay

Get lost if you’re not going to contribute to a solution

This issue started to happen to me after the last 2 maintenances. Before that, I never ran into this issue. I run on a 500 mbps connection and when I get this error I’m still connected to voice channels on discord. This still happens even when I’m not using discord.

I’ve done everything and even done packet loss tests which came out with 0 packet loss.

It’s pretty hard to say that this is an error on the users end when countless people are facing this issue and more are emerging after the last 2 maintenances.

The point is that this isn’t my unique issue, but something that many share - and not since the beginning, but only the past few maintenances.

This can only mean that some change(s) was implemented, generating the issue. It can happen, I’ve seen it plenty of times, but refusing to address it is a bad practice.

On top of that, the error messages are just gibberish and tell us absolutely nothing of value.


Yeah my last interaction, at least I didn’t get a canned response but may get one when the escalation team responds

Rather not a solution for longer time, but were you trying to set up DMZ on your router? I remember a lot of similar cases where that was helpful and could near down the issue. Also if you are using discord then disable it’s packets priority in settings or test it with DMZ and discord off first. (also without gf now, windows gamebar, or any overlay that may or may not be ready to use, as EAC doesn’t seem to like even OBS in some cases of screengrabbing)

Me personally I got used to this happening from time to time. Happens so often.

Its the end result that bothers most of us. Makes us beeing kicked out of daily or even weekly content without ability to rejoin after the bug happened. You got kicked got no rewards and game says your 1 time try got consumed. Thank you for participating we don’t care game crush prevented you from getting rewards. Good luck next week.

Bugs might get fixed and new one will come back in their place. Smilegate should change what actually happens when you disconnect while doing legion raids, chaos gates, chaos dungeons, guardian raids, one time per day events and etc.

Maybe instance rewards should not go directly to our inventory. Maybe there should be temporary inventory that holds all rewards and gives us after we clear the whole thing. Or even let us decide that if we crushed do we want to grab items from temporary instance inventory and mark the instance as cleared/claimed or do we want to decide to not consume a run and abandon the loot.

What is more as that bug happens it would be nice to increase the number of times that “do-one-per-day” adventure islands occur.
When there are server queues its easy to miss content that happens…I dunno…2-3 times per day.

This is a problem that has been gone for a month. And suddenly back

I’m not going to place my desktop on a DMZ because a single app isn’t working: it is unsafe and would require a lot of work to reconfigure my home network, in order to keep all my other devices safe.

I have a gigabit connection, but I’ve still tried killing every single process (excluding the necessary ones) and the issue is still present.

Also: I’ve opted for GeForce Now hoping that would help not having the issue (especially since it is endorsed by the LA team), despite their support basically saying that it is unreliable.

I am totally aware that it isn’t safe, that’s why I said that it’s not long term solution, it would be just for pinpointing the issue.

By the way is using VPN with address from the same country still an issue and violation of ToS? I am just curious if just the fact of using it is already prohibited, or if masking location is the thing that’s outside the rules.

I’m going to bump this thread.

As yesterday I had a G0x9 error during Vykas, the in-game voice chat was still working perfectly - I was able to talk with the other raid members until I clicked on the “OK” and my game was forcibly closed.

So, how can this be explained?

Your hopeful expecting a decent reply from AGS, I work in AWS and have to speak to their technical team every one in a while, and found out first hand abysmal their support structure is.

I would not expect anything better for AGS. Amazon maybe big and almighty, but when it comes to caring for their customers, there is a 0 fucks to be given, they just lie through their back teeth and will try blame everything on you.

I’ve heard that before about AWS and their support, indeed.

One can hope to bring some awareness: AGS got their hands on a great game, and the experience with New World should have been enough to get their act together.

These changes don’t happen overnight, though! :slightly_smiling_face:

1 Like

Oh aye, I know that but somethings really need full priority when its affecting a number of users which Amazon/SG do not seem to grasp.

I would be surprised if they work of SLAs.

1 Like

I’m seeing this happen waaay too often in raids, and having to wait 5+ minutes for someone to come back online (if you can even guess that it’s a legitimate disconnection rather than a ragequit after a wipe) just sucks. I’m not affected by the issue myself, but I would probably feel insulted if support told me that it’s on my end.

It’s been acknowledge there is a problem, at last!
Add your region and server in this thread: Cannot connect to EAC - Game Support / English Support - Lost Ark Forums (playlostark.com)

BUMPING this thread. I can’t believe the problem was reported for months and no one looking into it. now we have hundreds of users that can’t play the game

2 Likes