Weapon effect activate/deactivate bug

Same bug here. Bump

bump until fixed

Welp, same problem kekw

Well… Guess What?

Same here

I found a workaround to the hide weapon bug:

Just open profile and inventory, click another preset but cancel, then click dismantle and close its tab, the hide weapon icon should now appear again, press it when it does and close everything, it’ll be back on for good.

Hope this helps!


yeap that worked but how the hell did you manage to find that out ?!?!?! :smiley: :smiley: :smiley:

I’m a stubborn guy who worked as game designer for a while, so I was just exhausting my options :stuck_out_tongue:

1 Like

My effects came back when i upgraded the weapon to +10 ._.

same here :smiling_face_with_tear:

@Roxx for how miniscule this bug is compared to everything else happening right now, it’d still be nice to hear you guys acknowledge it :smiley:

1 Like

Fix please, same problem here :frowning:

i have the same problem here :slight_smile:

thank you! It worked

Thank you! I turned it off but for some reason this worked!

Like others said…this worked! And also like others said…how the heck did you find this out you hero! haha…

I spoke too soon…the icon “turns on” again but I cant seem to make it stick back for good. I did your steps but it never actually turns on again :frowning:


Rip curiosity killed my weapon effects… please fix

Same here