Why am i getting awful write speeds?

What is going on? My write speed goes between 5-20mb/s. I will spike to 20mb, then go down to 5mb. I have an SSD with max speeds of 2000mb/s.

Why is it like this? This is going to take me hours. I tried restarting steam, it did NOTHING.

Does seriously nobody else have this problem? This is ruining my launch experience.

Mine is unpacking between 90 - 100+ MB/s so I don’t have that problem if that is what you mean

I fluctuate between 50 and 2

Here is what Valve has shared with us about the decryption process:

“The time it takes to decrypt the game has a large degree of variability depending on the total size of the game, the customer’s CPU capabilities, and the customer’s disk I/O speed. Customers with top-of-the line systems will likely be able to start the game within a few minutes. Customers with older/slower machines will take significantly longer.”

So it could likely be any combination of these things, unfortunately

Put a fan directed on PC and freed up some HD space and mine went faster. Sounds like throttling.

at least you dont have this bullshit. Fuck steam

Great timing to find out my disk is broken. I guess I’ll accept my 20k position in queue.

Thanks for the responses.

People are also getting this error, which hasn’t been addressed

This has been adressed, you have to wait.
You can also try to change your region just to unpack, it opened for me about 30mins ago after having the same error. (Norway)

1 Like

Apparently it’s my SSD overheating at 66c. Not sure what to do about that…

steam is shitting the bed in my pc too. unpacking really slow with highend pc.its barely uses 3% of cpu,gpu and sdd writing speed.

Steam always does this dumb shit. This is nothing to do with Lost ark or its devs/publishers.

I’ve got 3 different SSD’s 1 being a m.2 and a disgustingly beefy rig and its literally random wether 100gigs is done in 1 minute or 1 gig takes 6 hours because steam is dumb af.

Squad is a great example of a game that literally always takes hours to update no matter how big.

TL:DR Steam is trash at unpacking.

I have gotten it unpacked, but if it tries upacking after 18.8 gb its gives the disk write error message

So I fixed the temp issue by opening up the case completely, but it’s still slow. Ohh well. I am getting hours of queue anyway at this point.

I have to say, having us unpack a game at launch was a very bad idea.