X box Controller doesn't work anymore

I play the game with the X Box controller before I went to bed without any problems, now I log in again and it doesn’t work at all, Steam sees the controller but when I start Lost ark I can’t use the controller at all. I tried to restart Steam still the same problem, tried to turn it off in game and turn it on again, doesn’t work either, tried to unplug and plug it in again doesn’t work, try to turn it off and on again in steam and it doesn’t work. Any solution for this? Cause I can’t play the game with mouse and keyboard due a Disability


Same here did all that OP did and still can’t use the XBox controller at all anymore.

1 Like


Everything was working great last night.

Controller shows up in steam, is working with other games, but no longer working in Lost Ark.

1 Like

Even with xbox controller enabled in steam settings it is happening to me too.

1 Like

Found a fix.

Go into settings.
Hit up controller settings.
If the box for enabled is checked, uncheck it, then enable it again.
Quit the game.
Restart, and it should work.

I have been having the same issue and tried all the possible fixes suggested online and here. I tried what you noted Opalsuns but still nothing unfortunately. Seems like this happened after I got a tiny update. Not sure if that has anything to do with it or not though.

Same here. I teied it with other games and works fine there. Problem seems to be the small update they aent out. The controller settings are greyed out for me and my gfs game. Yesterday was working fine as well. Has to be rhe update no?

SAME here. Also idk if any of you looked but steam overlay doesn’t work as well in game and the FPS counter is gone. Thats why the controller stopped working for me starting last night, its like steam is just broken with Lost Ark :confused: reinstalled the game, verfied files, restarted steam and my pc but nothing has working.

1 Like

Did all that too Nic. I agree i think it has to be that update, it seems like it messed up some things which is sad because it was working well for me before that. :confused:

last night i felt like the only one whos steam just totally broke from lost ark and couldnt use my controller :confused: but now thru out the day i see all of yall getting the issue as well it sucks :frowning: i prefer controller with ARPGS so it sucks i cant play

Hello folks!

First let me welcome @Scarsin, @Opalsuns, @Cenilune, @kklepeisz, and @KhalBravo to the Lost Ark forums, its a pleasure to have y’all here! :grin:

Could you please try this troubleshooting and the one suggest by @Opalsuns

  1. Close Lost Ark completely
  2. Force Stops Steam
  3. Run Steam as administrator
  4. Verify game files on steam (Steam Support :: Verify Integrity of Game Files)
  5. Re-lunch Lost Ark

If the issue persist after following these steps, please Contact Us | Amazon Games to escalate this issue to our developers and they take a further look into, also to have more visibility of this issue. Be ready with in-game name, server name and DXdiag logs.

To pull dxdiag logs:
1-Press Windows Key + R and type: dxdiag and hit ‘Enter’ key
2-Click “Save All Information”
3-Select the file location and save it

Cheers, see you in Arkesia! :crossed_swords:

1 Like

Good evening @Nokk that seems to have fixed it for me! I followed the steps you noted and the controller is working now! Appreciate the help!

Awesome, very glad to hear it worked!

Have a good one adventurer! :man_mage:

Thank you.so much. This worked. After the restart it was working as normal.

Glad to hear also worked for you!

See you in Arkesia! :crossed_swords:

dang still didnt fix it for me. :confused: all steam features still wont work with Lost Ark but work perfectly fine with every other game :frowning:

Having the same problem. Have tried all the suggested fixes and nothing works. Was working fine before today/the last update, now controller doesn’t work at all in game, though it still works otherwise. Seems like it’s a problem with the game recognizing the controller and/or steam overlay, but idk. I know this has to get fixed right away. I can’t play without controller.

Hey Nokk.

It’s not working again, even with the work around fix.

Tried your method too by force closing steam.

I hope it is fixed with a patch soon, otherwise I’ll be requesting a refund from Steam for the packs I have purchased as I do not play any games with a mouse and keyboard.


Same thing happened to me and none of the work around mentioned are working. Can we please have someone look into this @Nokk

@Nokk his may not fix it permanently, but after trying different things and talking with support I decided to swap the steam controller application setting from forced on to global and it fixed the issue for the moment. Bear in mind my wife’s game is working with controller still despite having forced on still applied and being up-to-date as well.