"You cannot create more characters" when trying to enter a server I already have characters on - SA Kazeros


This problem is happening when trying to enter SA - Kazeros. I have characters there since February 8th.

When I try to enter the server, I get this message: “You cannot create more characters. Please use another server.”. But note that I’m not trying to create a character.

This happened yesterday and now it is happening again. Already checked files integrity. Already tried closing and reopening the game many times. The server isn’t under maintenance as I have friends and streamers playing there.

After this happened yesterday, I was able to get in after some time, but today I simply can’t.

This is terrible. I also didn’t receive my bonus platinum founder pack, at least last time I checked there was nothing on my Product Inventory, but now I’m unable to login to the server to see if I did to post it here: Didn’t receive your gifted Founders Packs?

I’m seeing a lot of players from SA - Kazeros also having this same issue. Another common is when trying to enter a server that is up and running, it shows an error and the server status is set to “Under Maintenance” or something like this. But not with Kazeros, the problem here is this error:

Some topics about this are listed below. If you see, all the complaints (or mostly of them) are from SA players, specially from the Kazeros server

Thanks for the attention and waiting for clarifications,

Update -
I was finally able to get in after an hour or so of trying. Amazon gotta do something about this. The worse is that many users are having this same issue but simply no answer from Amazon whatsoever, so we are left in the dark. Yesterday this happened, today it happened and what about tomorrow?

It’s getting hard to defend Amazon.


Me too.

1 Like

i was having the same issue, log out of your steam account then log back in and it should work
(dont just restart steam, u gotta log out and login again)

1 Like

Also having the same issue here!
Even more, when I try to log in to any other server, the status changes to “Maintenance”

1 Like

Also having the same issue sometimes here. Usually restarting the steam client fix the problem, but since the game takes 5min to start, it sucks.


Still no reply or official statement from AGS.

This is happening to almost everyone in Kazeros and the only solution so far is: ending Steam proccess entirely or changing to another region, opening the game and changing it back to SA.

The game takes a long time to open, so this is a terrible problem.

Here’s the funny thing: just turned my PC on, opened Steam, started the game, waited for about 5 minutes for it to open, tried to enter the server and… got the problem. Had to close Steam, open it again and go through the same proccess all over again. C’mon, my PC just turned on.

Anyway, I’ll keep bumping this topic and hope for a response from AGS, but there’s not something I should be doing.

1 Like

This issue is still happening all over. No one cares?


having this issue EVERY SINGLE DAY. It’s getting to the point I’m almost quitting the game…

1 Like

Having this every single day and now, even after I close and reopen Steam, the problem simply won’t go away.

The worst thing is that we have no answer, not a single answer.


1 Like

same here!

This is still ongoing , everyday i have to verify my Lost Ark files on steam at least TWICE to get online. This is an absurd, fix your shit!

Same issue here for days.

i have been logged off more than 10 times in the middle of a Chaos dungeon or guardian ride… then is hard to re logg in again… is there any possibility to play today? character :jaimeworld server :kazeros


1 Like

Here I am, once again and still no answer from Amazon.

Good job…