"Zoom in" bind is locked in options

I figured that the " Zoom in " Option is currently locked which is very annoying because the zoom in is very strong in this game.
(here is the option in image)


My mouse has a very sensitive scroll wheel , and if my fingers just steps on it sometimes it’ll zoom in accidentally.
This is very, very annoying.

Would it be possible to unlock this option because as a competitive pvp player it’s almost unplayable like this.

I even tried to get rid of the scroll wheel in Windows options, and even with the scroll not working in Windows it works in Lost Ark :smiley:

Complicated… Please fix this


Hehe zoomer.

1 Like

Same issue. Plus, remapping mouse wheel to something like numpad 1&2 in my mouse driver doesn’t work on Lost Ark. It’s still zooming/dezooming instead of the numpad input I remapped to. Works on any other app tho, but Lost Ark doesn’t care.

1 Like